by

4liker 1.0 For Android Download

M blog forum shop support my help app store portal secure jobs news careers es mobile www2 en fr online login forums webmail mail de community it wiki docs web info ru library search moodle bbs us pt apps blogs catalog go account www1 uk members nl id sso amp home live pl events tickets video learn ar www3 jp tv intranet hr myaccount ca demo.

4liker 1.0 For Android Download Windows 10

The Google Hosted Libraries is a stable, reliable, high-speed, globally available content distribution network for the most popular, open-source JavaScript libraries.

Google works directly with the key stakeholders for each library effort and accepts the latest versions as they are released.

Libraries

Xfinity stream app for mac laptop. To load a hosted library, copy and paste the HTML snippet for that library (shown below) in your web page. For instance, to load jQuery, embed the <script src='https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js'></script> snippet in your web page.

We recommend that you load libraries from the CDN via HTTPS, even if your own website only uses HTTP. Nowadays, performance is fast, and caching works just the same. The CDN's files are served with CORS and Timing-Allow headers and allowed to be cached for 1 year.

CesiumJS

snippet:
<script src='https://ajax.googleapis.com/ajax/libs/cesiumjs/1.78/Build/Cesium/Cesium.js'></script>
site:
github.com/CesiumGS/cesium
versions:
1.78

D3.js

snippet:
<script src='https://ajax.googleapis.com/ajax/libs/d3js/6.6.0/d3.min.js'></script>
site:
d3js.org
versions:
6.6.0, 6.5.0, 6.3.1, 6.2.0, 6.1.1, 5.16.0, 5.15.1, 5.15.0, 5.14.2, 5.12.0, 5.11.0, 5.9.7, 5.9.2, 5.9.0, 5.8.0, 5.7.0, 4.13.0, 3.5.17

Dojo

snippet:
<script src='https://ajax.googleapis.com/ajax/libs/dojo/1.13.0/dojo/dojo.js'></script>
site:
dojotoolkit.org
versions:
1.13.0, 1.12.3, 1.12.2, 1.12.1, 1.11.5, 1.11.4, 1.11.3, 1.11.2, 1.11.1, 1.10.9, 1.10.8, 1.10.7, 1.10.6, 1.10.5, 1.10.4, 1.10.3, 1.10.2, 1.10.1, 1.10.0, 1.9.11, 1.9.10, 1.9.9, 1.9.8, 1.9.7, 1.9.6, 1.9.5, 1.9.4, 1.9.3, 1.9.2, 1.9.1, 1.9.0, 1.8.14, 1.8.13, 1.8.12, 1.8.11, 1.8.10, 1.8.9, 1.8.8, 1.8.7, 1.8.6, 1.8.5, 1.8.4, 1.8.3, 1.8.2, 1.8.1, 1.8.0, 1.7.12, 1.7.11, 1.7.10, 1.7.9, 1.7.8, 1.7.7, 1.7.6, 1.7.5, 1.7.4, 1.7.3, 1.7.2, 1.7.1, 1.7.0, 1.6.5, 1.6.4, 1.6.3, 1.6.2, 1.6.1, 1.6.0, 1.5.6, 1.5.5, 1.5.4, 1.5.3, 1.5.2, 1.5.1, 1.5.0, 1.4.8, 1.4.7, 1.4.6, 1.4.5, 1.4.4, 1.4.3, 1.4.1, 1.4.0, 1.3.2, 1.3.1, 1.3.0, 1.2.3, 1.2.0, 1.1.1

Ext Core

snippet:
<script src='https://ajax.googleapis.com/ajax/libs/ext-core/3.1.0/ext-core.js'></script>
site:
sencha.com/products/extcore
versions:
3.1.0, 3.0.0

Hammer.JS

snippet:
<script src='https://ajax.googleapis.com/ajax/libs/hammerjs/2.0.8/hammer.min.js'></script>
site:
hammerjs.github.io
versions:
2.0.8

Indefinite Observable

snippet:
<script type='module'>
import { IndefiniteObservable } from 'https://ajax.googleapis.com/ajax/libs/indefinite-observable/2.0.1/indefinite-observable.bundle.js';
</script>
site:
https://github.com/material-motion/indefinite-observable-js
versions:
2.0.1, 1.0.1

jQuery

3.x snippet:
<script src='https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js'></script>
2.x snippet:
<script src='https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js'></script>
1.x snippet:
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
site:
jquery.com
versions:
3.6.0, 3.5.1, 3.5.0, 3.4.1, 3.4.0, 3.3.1, 3.2.1, 3.2.0, 3.1.1, 3.1.0, 3.0.0, 2.2.4, 2.2.3, 2.2.2, 2.2.1, 2.2.0, 2.1.4, 2.1.3, 2.1.1, 2.1.0, 2.0.3, 2.0.2, 2.0.1, 2.0.0, 1.12.4, 1.12.3, 1.12.2, 1.12.1, 1.12.0, 1.11.3, 1.11.2, 1.11.1, 1.11.0, 1.10.2, 1.10.1, 1.10.0, 1.9.1, 1.9.0, 1.8.3, 1.8.2, 1.8.1, 1.8.0, 1.7.2, 1.7.1, 1.7.0, 1.6.4, 1.6.3, 1.6.2, 1.6.1, 1.6.0, 1.5.2, 1.5.1, 1.5.0, 1.4.4, 1.4.3, 1.4.2, 1.4.1, 1.4.0, 1.3.2, 1.3.1, 1.3.0, 1.2.6, 1.2.3
note:
3.3.0, 2.1.2, 1.2.5 and 1.2.4 are not hosted due to their short and unstable lives in the wild.

jQuery Mobile

snippet:
<link href='https://ajax.googleapis.com/ajax/libs/jquerymobile/1.4.5/jquery.mobile.min.css'>
<script src='https://ajax.googleapis.com/ajax/libs/jquerymobile/1.4.5/jquery.mobile.min.js'></script>
site:
jquerymobile.com
versions:
1.4.5, 1.4.4, 1.4.3, 1.4.2, 1.4.1, 1.4.0
note:
This library depends on jQuery. You must also load jQuery before loading this module.

jQuery UI

snippet:
<link href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css'>
<script src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js'></script>
site:
jqueryui.com
versions:
1.12.1, 1.12.0, 1.11.4, 1.11.3, 1.11.2, 1.11.1, 1.11.0, 1.10.4, 1.10.3, 1.10.2, 1.10.1, 1.10.0, 1.9.2, 1.9.1, 1.9.0, 1.8.24, 1.8.23, 1.8.22, 1.8.21, 1.8.20, 1.8.19, 1.8.18, 1.8.17, 1.8.16, 1.8.15, 1.8.14, 1.8.13, 1.8.12, 1.8.11, 1.8.10, 1.8.9, 1.8.8, 1.8.7, 1.8.6, 1.8.5, 1.8.4, 1.8.2, 1.8.1, 1.8.0, 1.7.3, 1.7.2, 1.7.1, 1.7.0, 1.6.0, 1.5.3, 1.5.2
note:
This library depends on jQuery. You must also load jQuery before loading this module. Version 1.8.3 is not hosted due to its short life, and the alias 1.8.3 actually loads 1.8.4.

Material Motion

snippet:
<script type='module'>
import {
Draggable,
Point2DSpring,
Tossable,
combineStyleStreams,
getPointerEventStreamsFromElement,
} from 'https://ajax.googleapis.com/ajax/libs/material-motion/0.1.0/material-motion.bundle.js';
</script>
site:
https://github.com/material-motion/material-motion-js
versions:
0.1.0

MooTools

snippet:
<script src='https://ajax.googleapis.com/ajax/libs/mootools/1.6.0/mootools.min.js'></script>
site:
mootools.net
versions:
1.6.0, 1.5.2, 1.5.1, 1.5.0, 1.4.5, 1.4.4, 1.4.3, 1.4.2, 1.4.1, 1.4.0, 1.3.2, 1.3.1, 1.3.0, 1.2.5, 1.2.4, 1.2.3, 1.2.2, 1.2.1, 1.1.2, 1.1.1
note:
For versions 1.5.1 and earlier, the filename of the minified version is called mootools-yui-compressed.js instead of mintools.min.js.

Myanmar Tools

snippet:
<script src='https://ajax.googleapis.com/ajax/libs/myanmar-tools/1.2.1/zawgyi_detector.min.js'></script><script src='https://ajax.googleapis.com/ajax/libs/myanmar-tools/1.2.1/zawgyi_converter.min.js'></script>
site:
https://github.com/google/myanmar-tools/
recommended versions:
1.2.1
all hosted versions:
1.0.1
1.1.0
1.1.1
1.1.3
1.2.0
1.2.1
Download

Prototype

snippet:
<script src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.3.0/prototype.js'></script>
site:
prototypejs.org
versions:
1.7.3.0, 1.7.2.0, 1.7.1.0, 1.7.0.0, 1.6.1.0, 1.6.0.3, 1.6.0.2

script.aculo.us

snippet:
<script src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js'></script>
site:
script.aculo.us
versions:
1.9.0, 1.8.3, 1.8.2, 1.8.1
note:
This library depends on Prototype. Before loading this module, you must load Prototype.

Shaka Player

snippet:
<!-- for non-UI builds: -->
<script src='https://ajax.googleapis.com/ajax/libs/shaka-player/3.0.8/shaka-player.compiled.js'></script>
<!-- or, for UI builds: -->
<script src='https://ajax.googleapis.com/ajax/libs/shaka-player/3.0.8/shaka-player.ui.js'></script>
<link href='https://ajax.googleapis.com/ajax/libs/shaka-player/3.0.8/controls.css'>
site:
https://github.com/google/shaka-player/
recommended versions:
3.0.8, 2.5.20, 2.4.7
all hosted versions:
3.0.8, 2.5.20, 3.0.7, 2.5.19, 3.0.6, 2.5.18, 3.0.5, 2.5.17, 3.0.4, 2.5.16, 3.0.3, 2.5.15, 3.0.2, 2.5.14, 3.0.1, 2.5.13, 3.0.0, 2.5.12, 2.5.11, 2.5.10, 2.5.9, 2.5.8, 2.5.7, 2.5.6, 2.5.5, 2.5.4, 2.5.3, 2.5.2, 2.5.1, 2.5.0, 2.5.0-beta3, 2.5.0-beta2, 2.5.0-beta, 2.4.7, 2.4.6, 2.4.5, 2.4.4, 2.4.3, 2.4.2, 2.4.1, 2.4.0, 2.3.10, 2.3.9, 2.3.8, 2.3.7, 2.3.6, 2.3.5, 2.3.4, 2.3.3, 2.3.2, 2.3.1, 2.3.0, 2.2.10, 2.2.9, 2.2.8, 2.2.7, 2.2.6, 2.2.5, 2.2.4, 2.2.1, 2.2.0, 2.1.9, 2.1.8, 2.1.7, 2.1.6, 2.1.5, 2.1.4, 2.1.3, 2.1.2, 2.1.1, 2.1.0, 2.0.9, 2.0.8, 2.0.6, 1.6.5

SPF

snippet:
<script src='https://ajax.googleapis.com/ajax/libs/spf/2.4.0/spf.js'></script>
site:
youtube.github.io/spfjs
versions:
2.4.0, 2.3.2, 2.3.1, 2.3.0, 2.2.0, 2.1.2, 2.1.1, 2.1.0, 2.0.1, 2.0.0

SWFObject

snippet:
<script src='https://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js'></script>
site:
github.com/swfobject/swfobject
versions:
2.2, 2.1

three.js

snippet:
<script src='https://ajax.googleapis.com/ajax/libs/threejs/r84/three.min.js'></script>
site:
threejs.org
versions:
r84, r83, r82, r81, r80, r79, r78, r77, r76, r75, r74, r73, r72, r71, r70, r69, r68, r67, r49

Web Font Loader

snippet>
<script src='https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js'></script>
site:
github.com/typekit/webfontloader
versions:
1.6.26, 1.6.16, 1.5.18, 1.5.10, 1.5.6, 1.5.3, 1.5.2, 1.5.0

Troubleshooting

4liker 1.0 For Android Download Mac

Seeing an outdated version? Make sure you're not using the 'automatic version' links, like /jqueryui/1/.., but instead use URLs referring to exact versions. Due to concerns over caching and lack of compatibility between even minor versions, we have deprecated and stopped updating the automatic version aliases some time ago, so they will forever refer to an old version (in order to not break existing sites that still use them).

If you encounter problems:

  • Look for typos. Remember that JavaScript is a case-sensitive language.
  • Use a JavaScript debugger. In Chrome, use the Chrome DevTools. In Firefox, you can use the built-in Firefox DevTools. In IE, you can use the F12 developer tools.